minlsm - Central Weather Administration is down 中央氣象署停機 – Incident details

All systems operational

Central Weather Administration is down 中央氣象署停機

Resolved
Major outage
Started about 2 months agoLasted 20 minutes

Affected

weat - Minimalist Weather

Operational from 3:30 AM to 3:31 AM, Major outage from 3:31 AM to 3:51 AM

Central Weather Administration

Operational from 3:30 AM to 3:31 AM, Major outage from 3:31 AM to 3:51 AM

Updates
  • Resolved
    Resolved
    Central Weather Administration is back up.
  • Investigating
    Investigating
    Central Weather Administration is down at the moment. 目前中央氣象局氣象觀測伺服器中斷服務維護中,將盡快恢復運作。